Client Requirements

Desktop

  • OS: Windows XP SP2+, Mac OS X 10.9+, Ubuntu 12.04+, Fedora 25+
    * Effective Q1 2018 requirement will change to:
    OS: Windows 7, Mac OS X 10.9+, Ubuntu 12.04+, Fedora 25+ (ending support for Windows XP)
  • Graphics: DX9 (shader model 2.0) or DX11 with feature level 9.3 capabilities
    * Effective Q1 2018 requirement will change to:
    Graphics: DX11 with feature level 9.3 capabilities (ending support for DX9)
  • CPU: Multicore with SSE2 instruction set support
  • Resolution: 1152x648 (1080p or higher strongly recommended)

Apple iOS

  • OS: iOS 7.0 or higher
  • Resolution: 1080p or higher

Android

  • OS: Android 5.1 or later
  • CPU: ARMv7 (Cortex) CPU with NEON support or Atom CPU
  • Graphics: OpenGL ES 2.0 or later
  • Resolution: 1080p or higher

Server Requirements

Option 1: Local Virtualization

  • Platform: VMWare, Parallels, Citrix XenServer, VirtualBox
  • CPU: 2 or more cores
  • Memory: 4GB or more
  • Network: Required access to the pocket-e.com domain

Please note, the Local Virtualization requirements are variable based on implementation details. The above is for a starting reference only.

Option 2: Cloud Virtualization

Pocket-E can be run within our Google-backed cloud hosting platform. Depending on the implementation this may require Network/Firewall changes to allow Pocket-E to pull and push data from internal data sources. Contact us for details.

Sample Client Hardware

If you are looking for some specific recommended hardware, below are some options that currently run Pocket-E

Tablet

  • Asus Zenpad S 8, 32GB
  • Samsung Galaxy Tab S2 8.0, 32GB
  • iPad Air 2 / iPad Mini 2
  • iPad Pro

Kiosk/Touchscreen

  • Zotac Zbox C Series Cl323 (Celeron N3150, 4GB RAM, Intel HD Graphics)

Peripherals

  • Symbol STB4278 USB Scanner